Joomla 1.6.5 er udgivet!

Joomla projektet har annonceret, at Joomla 1.6.5 er udgivet. Dette er ikke en security udgivelse. Udgivelsen retter et problem i Extension Manager Update programmet, som i sjældne tilfælde kan slette filer, når man opdaterer Joomla. Derfor anbefaler vi, at man opdaterer til Joomla 1.6.5, før man opdaterer til Joomla 1.7, som bliver udgivet 19. juli.

Hvis du tidligere har haft problemer med Extension Manager Update, anbefaler vi, at du installerer 1.6.5 ved at udpakke arkiv filen. Det vil sikre, at det er korrekt installeret, og du kan bruge Extension Manager Update til fremtidige opdateringer - også Joomla 1.7. Som altid, anbefaler vi, at du laver back up på dit website, før du opdaterer det.

Vær opmærksom på, at der kommer to opdateringspakker: En til dig, der har lige nu kører Joomla 1.6.4, og en til dig, der kører en ældre version af Joomla som f.eks. 1.6.1 eller 1.6.3. Hvis du kører 1.6.4, så brug 1.6.4-1.6.5 opdateringspakken. Hvis du kører en ældre version af 1.6, så brug opdateringspakken 1.6.0-1.6.5. Den vil virke på alle ældre versioner af 1.6.

Udbyg din online viden